Jump to content
Eternal Lands Official Forums

niemand

Members
  • Content count

    221
  • Joined

  • Last visited

About niemand

  • Rank
    Brownie

Profile Information

  • Gender
    Male
  • Location
    Netherlands
  • Interests
    becoming an allrounder

Recent Profile Visitors

184 profile views
  1. Please check "Lesser Tears" Perk

    for more data: tonight i made 992 srs, had 3 emps, and broke 6 m&p degrade was +410( fat green) failure: 1 (slight red) my level 79 potion
  2. Please check "Lesser Tears" Perk

    as asked in guild to post my breakage on M&P : in 7 months since i started again: i broke 98 M&P on about 32k (of which 29398 SrS) potions i broke 101 M&P in 33549 potions. so for tonight (woth good astro: degrade 400 = 3 m&p in 1046 srs) no child of stars perk and i havent paid much attention to astro. in comparison i broke 27 hammer and chisel on 17k polished jewels
  3. names above chars gone

    @Thyralax latest version. moto z2 android 8.0.0 , think I already reinstalled once, will try #exit @bluap did not work, I have been looking for that #command before
  4. names above chars gone

    Neither of the suggestions worked. I know for sure I did have the names above the chars when I started using the app.
  5. names above chars gone

    I lost the names above the chars on my android phone. Since I have no alt or ctrl keys on the phone, is there an option I can use or a text command? I also have no idea how I lost them . I could not get keyboard active at first (big frustration) but I installed swiftkey and that did get me a keyboard. so now the names...
  6. cant connect to server

    OK, been looking into it, working out everything it can be, and it turns out it is probably my modem/router from my provider. getting them to admin they changed something is impossible so i have to get a new router set de modem on bridge and hope for the best. ( the good thing is that I probably will have better wifi)
  7. cant connect to server

    ok, i am using win 10 pro and i have run EL fine for a couple of days and even earlier today. but suddenly i cannot connect to server. reinstalled, checked ports. Havent done anything, installed or changed to my computer can anyone point me in the right direction? the log says the following [20:52:02, engine/logging.cpp:310] Log started at: 01/31/18 20:52:02 West-Europa (standaardtijd) [20:52:02, engine/logging.cpp:313] version: 1.9.4 [20:52:03, servers.c:62] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main. [20:52:03, elconfig.c:1628] Warning: Can't find var 'server_address = game.eternal-lands.com ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'server_port = 2001 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_vertex_array = 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_mipmaps = 0 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'text_filter_replace = smeg ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'compass_north = 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'near_plane= 0.1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'transparency_resolution_fix= 0 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'dim_sounds_on_rain= 0 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'anisotropic_filter= 2 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'render_skeleton= 0 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'render_mesh= 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_display_actors= 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_actor_bbox_check= 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_render_mesh_shader= 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_set_transformation_buffers= 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_build_actor_bounding_box= 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_model_attach_and_detach_mesh= 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_render_attached_meshs= 1 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'use_ext_gpu_program_parameters= 0 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'skybox_update_every_frame= 0 ', type 2 [20:52:03, elconfig.c:1628] Warning: Can't find var 'seconds_between_shadows_updates= 10 ', type 2 [20:52:03, io/elpathwrapper.c:664] Warning: Didn't find your data_dir, using the current directory instead. Please correct this in your el.ini . Given data_dir was: "c:\Program Files\Eternal Lands\". Using "C:\Program Files (x86)\Eternal Lands". [20:52:04, io/elfilewrapper.c:309] Error: Can't load zip file C:\Users\Paul\Documents/Eternal Lands/unofficial_custom_clothes.zip [20:52:34, main.c:243] Info: Client closed
  8. never mind

    ok never mind
  9. never mind

    i cant log on to server nor ping game.eternal-lands.com so i wondering if the server is down or so?
  10. Server Crash

    me too
  11. Netherlands / Holland

    lol, ja lekker verwarrend voor buitenlanders. doet me denken aan toeristen met een satnav met oude kaarten."he waar zitten we, deze weg staat niet op de kaart. " en vervolgens zie je ze 3x de rotonde nemen, terug rijden, daar weer een volle rotonde nemen om vervolgens de verkeerde kant op te gaan. Ja voorbereiding is alles
  12. Server Crash?

    here too
  13. Server Crash?

    i am out i see all bots are offline too [19:18:59] <4:45>: Disconnected from server!: []
  14. Auction: inorganic removal stone

    new ingame bidder : 1.150.000gc
×