Jump to content
Eternal Lands Official Forums

140 topics in this forum

  1. Segmentation fault

    • 9 replies
    • 756 views
  2. update !?!?!

    • 9 replies
    • 668 views
  3. Chmod

    • 9 replies
    • 925 views
  4. Need Help

    • 9 replies
    • 547 views
  5. Client Crashes on Start Ubuntu 11.10

    • 9 replies
    • 765 views
  6. Opensuse 13.1 No Sound and missing graphics.....

    • 9 replies
    • 2281 views
  7. Linux installing question

    • 8 replies
    • 1262 views
  8. help

    • 8 replies
    • 888 views
    • 8 replies
    • 672 views
  9. EL crashes at startup, whats wrong ?

    • 8 replies
    • 690 views
  10. Debian Squeeze (stable) won't even start the game

    • 8 replies
    • 783 views
  11. graphics broken up cant see anything

    • 8 replies
    • 579 views
    • 8 replies
    • 1248 views
    • 8 replies
    • 2699 views
    • 7 replies
    • 99000 views
    • 7 replies
    • 593 views
  12. Client can't connect

    • 7 replies
    • 771 views
  13. The Missing Alt Key

    • 7 replies
    • 4151 views
  14. Installed the game but ....

    • 7 replies
    • 1591 views
    • 7 replies
    • 1643 views
    • 7 replies
    • 322 views
    • 6 replies
    • 718 views
  15. 0 fps with nvidia GeForce FX 5200

    • 6 replies
    • 554 views
  16. EL crashes on start-up with kernel 3.0.0-12

    • 6 replies
    • 846 views
  17. Gentoo: libGL opens wrong driver, game crashes

    • 6 replies
    • 1492 views
  • Recently Browsing   0 members

    No registered users viewing this page.

×