Jump to content
Eternal Lands Official Forums

136 topics in this forum

  1. update !?!?!

    • 9 replies
    • 623 views
  2. Chmod

    • 9 replies
    • 867 views
  3. Need Help

    • 9 replies
    • 503 views
  4. Client Crashes on Start Ubuntu 11.10

    • 9 replies
    • 705 views
  5. Opensuse 13.1 No Sound and missing graphics.....

    • 9 replies
    • 2208 views
  6. Linux installing question

    • 8 replies
    • 1210 views
  7. help

    • 8 replies
    • 819 views
    • 8 replies
    • 613 views
  8. EL crashes at startup, whats wrong ?

    • 8 replies
    • 635 views
  9. Debian Squeeze (stable) won't even start the game

    • 8 replies
    • 715 views
  10. graphics broken up cant see anything

    • 8 replies
    • 535 views
    • 8 replies
    • 1189 views
    • 8 replies
    • 2540 views
    • 7 replies
    • 86166 views
    • 7 replies
    • 536 views
  11. Client can't connect

    • 7 replies
    • 697 views
  12. The Missing Alt Key

    • 7 replies
    • 4006 views
  13. Installed the game but ....

    • 7 replies
    • 1467 views
    • 7 replies
    • 1459 views
    • 6 replies
    • 657 views
  14. 0 fps with nvidia GeForce FX 5200

    • 6 replies
    • 504 views
  15. EL crashes on start-up with kernel 3.0.0-12

    • 6 replies
    • 796 views
  16. Gentoo: libGL opens wrong driver, game crashes

    • 6 replies
    • 1430 views
    • 6 replies
    • 921 views
  17. How to instal Eternal Lands on Linux Mint 17.1

    • 6 replies
    • 2078 views
×